CP Cloud - General Employee Desktop - Missing Applications
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 13:50 EDT
Investigating
Employees using the "General Employee Desktop" while logged into CP Cloud are not able to find certain applications like Mozilla Firefox, Google Chrome, and WebEx. The only browser that is accessible is Microsoft Edge. This is causing issues accessing certain web applications like Colleague that are only supported on Google Chrome or Mozilla Firefox
Posted Jun 17, 2022 - 13:33 EDT
This incident affected: CPCC Cloud.