Certification Errors in MyCollege and Colleague

Resolved

This incident has been resolved.
Posted Feb 26, 2024 - 12:15 EST

Update

We are continuing to investigate this issue.
Posted Feb 26, 2024 - 10:07 EST

Investigating

The attendance system for Continuing Education in MyCollege is currently unavailable due to certification errors. We are currently investigating these errors and if any other systems may be impacted.
Posted Feb 26, 2024 - 09:34 EST
This incident affected: MyCollege (Web Advisor, Attendance System).