Citrix/Cloud Services Down
Resolved
The issues with Citrix/Cloud services have been resolved. Users can now log into Citrix Workspace and Cloudgw.cpcc.edu.
Posted Dec 23, 2021 - 12:16 EST
Investigating
The college is currently experiencing issues with connecting to Citrix Workspace and cloudgw.cpcc.edu. User are unable to log in to either service at this time. ITS is aware to the issue and is investigating the cause.
Posted Dec 23, 2021 - 11:06 EST
This incident affected: CPCC Cloud.