Phone Service Outage Levine Campus
Resolved
Phone services were restore around 1pm today. Additional maintenance will be performed in the evening to prevent future outages. Phone services may temporarily go off-line while the maintenance is performed.
Posted Oct 01, 2021 - 15:38 EDT
Identified
The issue with network services at Levine Campus was resolved around 10am this morning. ITS is still working on restoring telephone services to Levine Campus
Posted Oct 01, 2021 - 14:26 EDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 14:25 EDT
Update
Levine campus is experiencing a full network outage at this time. ITS is continuing to investigate the cause.
Posted Oct 01, 2021 - 09:42 EDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 09:40 EDT
Investigating
Levine campus is currently experiencing a phone outage campus wide. ITS is aware of the issue and is investigating.
Posted Oct 01, 2021 - 09:18 EDT
This incident affected: Network Services (Network Services - Levine Campus) and Phones (Cisco Voice and Unified Communications).