Global Webex Outage
Resolved
The Webex global outage has been resolved. All services have been restored.
Posted Jul 28, 2022 - 16:34 EDT
Identified
Webex is experiencing a global outage affecting services worldwide. As a result, Central Piedmont Webex services are down at this time. Central Piedmont Information Technology Services will keep you updated on the status when it knows more.
Posted Jul 28, 2022 - 14:03 EDT
This incident affected: WebEx.