Online Attendance System Offline

Resolved

This incident has been resolved.
Posted Feb 08, 2022 - 14:44 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 08, 2022 - 14:26 EST

Identified

At 1:30pm today an unexpected outage with the online attedance system occured. ITS is aware and currently looking into the cause of the outage.
Posted Feb 08, 2022 - 14:25 EST
This incident affected: MyCollege (Self Service, Web Advisor).