WebEx Login Issue
Resolved
The issue with login to WebEx has been resolved.
Posted Jul 19, 2021 - 10:06 EDT
Investigating
ITS is aware of an issue with our single sign-on integration with Webex. At this time users that have logged out of Webex cannot log back into the system. If you are logged into Webex do not log out. ITS is working on a resolution to the issue and will send a notification once the issue is resolved.
Posted Jul 19, 2021 - 09:46 EDT
This incident affected: WebEx.