Brightspace - Publisher Integration Issues

Resolved

This issue has been resolved. As previously communicated if issues are persisting, please follow the following steps:

1. Reset your course: Course Tools -> Course Admin -> Course Reset
2. Create a personal model (if you have access to the shared model, you can skip this step)
1. Go to Course Administration Webtools and select Create Personal Models
2. Enter the prefix, number, and a suffix/identifier
3. Check the box labeled 'Use content from shared model'
4. Click the Create button
3. Import your content: Course Tools -> Course Admin -> Import/Export/Copy Components
1. Search for the model to import
1. This may be a shared model (e.g. ENG111_SM)
2. Or the personal model you created in the previous step (e.g. ENG111_PM_username)
2. Click the Copy All Components button

This process may take a few minutes to complete, depending on the amount of content being copied. Once complete, publisher links should work as expected.
Posted Jan 20, 2026 - 08:17 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 12, 2026 - 10:38 EST

Monitoring

A change has been made and this issue should be resolved, but the following steps may be taken if broken content links remain:

1. Reset your course: Course Tools -> Course Admin -> Course Reset
2. Create a personal model (if you have access to the shared model, you can skip this step)
1. Go to Course Administration Webtools and select Create Personal Models
2. Enter the prefix, number, and a suffix/identifier
3. Check the box labeled 'Use content from shared model'
4. Click the Create button
3. Import your content: Course Tools -> Course Admin -> Import/Export/Copy Components
1. Search for the model to import
1. This may be a shared model (e.g. ENG111_SM)
2. Or the personal model you created in the previous step (e.g. ENG111_PM_username)
2. Click the Copy All Components button

This process may take a few minutes to complete, depending on the amount of content being copied. Once complete, publisher links should work as expected.
Posted Jan 05, 2026 - 18:08 EST

Investigating

We are currently investigating an issue affecting various publisher integrations within Brightspace including Cengage and McGraw Hill. This is causing broken links in existing courses and preventing instructors from adding new publisher content.

We will provide an update as soon as more information is available.
Posted Jan 05, 2026 - 13:33 EST
This incident affected: Brightspace.