Authentication Server Intermittent Connection
Resolved
Central Piedmont’s intermittent server authentication issue has been resolved. You should be able to log back into any tools that require your college login and password.
Posted Nov 11, 2021 - 16:35 EST
Investigating
This afternoon we have been experiencing intermittent server connections affecting authentication into Central Piedmont online services. At this time you may or may not be able to login to services that require a Central Piedmont login. If you are already logged into a service you should still be able to use it, please do not log out until this issue is resolved. ITS is working on resolving the issue.
Posted Nov 11, 2021 - 15:03 EST
This incident affected: MyCollege (Self Service, Web Advisor) and Brightspace, CPCC Cloud, Employee Intranet, ImageNow, Informer.