Authentication Server Outage
Resolved
Central Piedmont’s server hardware issue from this morning is resolved. You should be able to log back into any tools that require your college login and password.

The Systems Status page at https://systemstatus.cpcc.edu/ has been updated. If you have any questions or if you continue to experience any issues, please contact the Information Technology Services (ITS) Help Desk at 704.330.5000.
Posted Nov 09, 2021 - 10:30 EST
Identified
This morning an unexpected server outage occurred which is affecting authentication into Central Piedmont online services. At this time you will not be able to login to services that require a Central Piedmont login. If you are already logged into a service you should still be able to use it, please do not log out until this issue is resolved. ITS is working on resolving the issue and additional communication will be sent once it is resolved.
Posted Nov 09, 2021 - 09:05 EST
This incident affected: MyCollege (Self Service, Web Advisor), Brightspace, Colleague, CPCC Cloud, ImageNow, Informer, Panopto, Print AnyWhere, WebEx, Employee Intranet, WebACD, Google Apps (Calendar, Gmail - Employee and Student Email, Google Docs, Google Drive, Google Sheets, Google Sites, Google Slides, Google Sync for Mobile), and Network Services (Wireless Network - SSID: CPCC, Wireless Network - SSID: CPCCGuest, Wireless Network: SSID: CPCCStudent).