Systemwide Outage
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 15:17 EDT
Update
PrintAnywhere is operational and will able to be used starting Monday, August 16th.
Posted Aug 12, 2021 - 14:25 EDT
Update
Employee Intranet is now available.
Posted Jun 11, 2021 - 11:50 EDT
Update
Student Wireless is now available
Posted Apr 13, 2021 - 14:31 EDT
Update
CPCC wireless network for employee use is now available
Posted Mar 25, 2021 - 14:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2021 - 14:40 EDT
Update
Single sign on partial outage restored.
Posted Mar 11, 2021 - 10:43 EST
Update
Temporary outage with single sign on affecting Brigthspace, Google services, and Webex.
Posted Mar 11, 2021 - 10:41 EST
Update
Colleague is now available with limited functionality. MyCollege - WebAdvisor is also available.
Posted Mar 02, 2021 - 09:01 EST
Update
We continue to bring services back online. As services are made operational the specific service will be updated to operational.
Posted Feb 27, 2021 - 09:02 EST
Identified
We continue to bring services back online. As services are made operational the specific service will be updated to operational.
Posted Feb 25, 2021 - 18:29 EST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2021 - 00:13 EST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2021 - 00:08 EST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2021 - 22:05 EST
Investigating
At this time we are investigating a system wide issue affecting most technology services.
Posted Feb 10, 2021 - 21:50 EST
This incident affected: MyCollege (Self Service, Web Advisor), Google Apps (Calendar, Gmail - Employee and Student Email, Google Docs, Google Drive, Google Sheets, Google Sites, Google Slides), Brightspace, Colleague, CPCC Cloud, Employee Intranet, ImageNow, Informer, Panopto, Phones (Cisco Voice and Unified Communications), Print AnyWhere, WebEx, and Network Services (Wireless Network - SSID: CPCC, Wireless Network - SSID: CPCCGuest, Wireless Network: SSID: CPCCStudent).