Campus Network Performance Issue
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 14:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2024 - 11:25 EDT
Identified
Due to a Spectrum outage, we are currently experiencing network performance issues at all remote sites. Users at these sites may experience Internet slowness to unresponsive websites. Spectrum is currently working to resolve the issue. ITS is monitoring the situation and will provide updates as they are available.
Posted Oct 10, 2024 - 11:24 EDT
This incident affected: Network Services (Network Services - Cato Campus, Network Services - City View Center, Network Services - Harper Campus, Network Services - Harris Campus, Network Services - Levine Campus, Network Services - Merancas Campus, Network Services - WTVI Center).