iGel Machines - Multiple machines Inaccessible across campuses

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 09:10 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 09, 2025 - 16:12 EDT

Identified

The issue has been identified and a fix is being deployed. However, some devices are still impacted at this time.
Posted Apr 09, 2025 - 10:39 EDT

Investigating

Many iGel machines across all campuses are currently inaccessible. On attempting to access the iGel machine it shows "Unknown error from storebrowse command."
This is currently impacting the CCR configuration of iGel machines. 641 total machines have been identified to be impacted.
Posted Apr 09, 2025 - 09:54 EDT
This incident affected: CPCC Cloud.