Webex - Students Removed from Webex spaces created by Brightspace Courses
Resolved
This issue has been resolved. Students were placed back in the webex spaces.
Posted Mar 31, 2021 - 17:24 EDT
Investigating
Around 9:30pm on March 19th students in WebEx spaces that were created by Brightspace courses were inadvertently removed. At this time only faculty have access to these WebEx spaces. We are investigating this issue.
Posted Mar 20, 2021 - 08:41 EDT
This incident affected: WebEx.