Network Student Account Password Lockout
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 09:41 EST
Monitoring
Issues with some network accounts are requiring a password reset. If your network account is no longer working please attempt to reset your password by visiting https://secure2.cpcc.edu/cpcclogin/passbysecrets.rios . You will be asked to answer secret questions.

If you do not know the answers to your secret questions then you'll need to contact our ITS Help Desk at 704-330-5000 to have your password reset manually.
Posted Jan 20, 2021 - 14:50 EST
Investigating
Issues with some network accounts are requiring a password reset. If your network account is no longer working please attempt to reset your password by visiting https://secure2.cpcc.edu/cpcclogin/passbysecrets.rios . You will be asked to answer secret questions.

If you do not know the answers to your secret questions then you'll need to contact our ITS Help Desk at 704-330-5000 to have your password reset manually.
Posted Jan 20, 2021 - 14:29 EST