Colleague Unscheduled Outage

Resolved

This incident has been resolved.
Posted Jan 31, 2023 - 10:14 EST

Update

We are continuing to investigate this issue.
Posted Jan 31, 2023 - 08:32 EST

Update

We are continuing to investigate this issue.
Posted Jan 31, 2023 - 08:30 EST

Investigating

Colleague is currently unavailable.
Posted Jan 31, 2023 - 08:27 EST
This incident affected: MyCollege (Self Service, Web Advisor, Attendance System).