Testing - slack info feed
Postmortem

we gather here today to remember the time I tested the notification process of incidents.

yay.

Posted Jan 02, 2019 - 11:09 EST

Resolved
this concludes my test of notification feeds
Posted Jan 02, 2019 - 11:06 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 02, 2019 - 11:02 EST
Monitoring
also using incident to test notifications
Posted Jan 02, 2019 - 11:00 EST
Identified
slack still shows incident when component affected is not set to send to slack
Posted Jan 02, 2019 - 10:58 EST
Investigating
testing to see if slack will show incidents about components the channel is not set to receive updates about
Posted Jan 02, 2019 - 10:57 EST