Unable to Combine Course Sections
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 16:46 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2025 - 14:18 EST
Identified
A problem has been identified in the CAW application that may prevent faculty from combining their Brightspace courses. We are testing a solution and plan to deploy it to our production environment later today.
Posted Jan 03, 2025 - 10:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2025 - 09:37 EST
Investigating
We are currently investigating an issue with combining courses.
Posted Jan 03, 2025 - 08:08 EST
This incident affected: CAW (Course Administration Webtools).