ITS has applied a fix to an issue with some student accounts and their access to Central Piedmont resources, such as: Chromebooks, external emails from being received on their Central Piedmont email address, Ezproxy and Citrix cloud sign-ins.
ITS is monitoring the progress.
Posted Jan 13, 2025 - 13:04 EST
Investigating
We are currently investigating this issue.
Posted Jan 13, 2025 - 08:00 EST
This incident affected: Login (Student Login (lab.cpcc.edu)).