WebAdvisor and Colleague User Interface is Down
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 09:25 EST
Update
Self-Service, the Colleague UI (user interface), and Web Advisor services have now been restored. All services are operating normally.
Posted Jan 12, 2022 - 09:22 EST
Identified
Self-Service, the Colleague UI (user interface), and Web Advisor – are currently offline due to an unscheduled outage. Information Technology Services is actively working with the NC Community College System Office to restore services.
Posted Jan 12, 2022 - 08:19 EST
This incident affected: MyCollege (Self Service, Web Advisor) and Colleague.