Employees Unable to Authenticate on Login

Resolved

This incident has been resolved.
Posted Feb 17, 2022 - 09:59 EST

Investigating

We are currently experiencing login authentication issues with Colleague, WebEx phone services and Cisco Jabber. ITS is aware and is currently investigating the cause of this issue
Posted Feb 17, 2022 - 07:57 EST
This incident affected: Colleague, Phones (Cisco Voice and Unified Communications), and WebEx.