Intermittent Colleague UI & Informer Issues
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 08:14 EDT
Update
Information Technology Services will be conducting maintenance on our Colleague application as part of our work with the System Office. This maintenance, which involves a complete restart of Colleague services, will take place Monday, March 7, between 9 p.m. and 1 a.m. Please remember to close all sessions before that time, including WebAdvisor and Self-Service sessions.
Posted Mar 07, 2022 - 08:09 EST
Identified
Information Technology Services has identified an issue with a Colleague service that is causing downstream issues with Informer reporting and exports from Colleague UI (user interface) screens. Due to this, users are seeing Informer errors and long wait times for exporting Colleague UI screens. A ticket has been opened with the System Office to resolve this issue.

ColleagueUI users: please do not open multiple sessions if your process is not completing on time. Multiple sessions will only cause further delays.
Posted Feb 24, 2022 - 13:31 EST
This incident affected: Colleague and Informer.