MyConnect - Confirmation Code Not Received
Resolved
The issue was resolved by the vendor.
Posted Jan 15, 2025 - 13:31 EST
Investigating
Students are not receiving the confirmation code when they try to log in to MyConnect, without this code they are not able to access MyConnect.
Posted Jan 15, 2025 - 10:25 EST
This incident affected: MyConnect.