Planned Outage

Resolved

This incident has been resolved.
Posted Nov 10, 2022 - 08:29 EST

Update

We are continuing to investigate this issue.
Posted Nov 10, 2022 - 08:17 EST

Investigating

We are currently investigating this issue.
Posted Nov 09, 2022 - 18:44 EST
This incident affected: MyCollege (Self Service, Web Advisor, Attendance System) and Colleague, Informer, Watermark SS&E (formerly Aviso).