ImageNow document processing issue
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 15:38 EDT
Update
We are continuing to work with the vendor to resolve this issue. All pending documents have been processed through to their respective Workflows. There may be longer wait times for new submissions to show in their respective Workflows. If you receive an error message when submitting, please try resubmitting.
Posted Oct 17, 2019 - 16:35 EDT
Update
We are currently working with the vendor to resolve the issue within ImageNow workflows. Currently, documents are not passing through to their workflows, submitted forms and scanned documents are being queued while the issue is being worked on. All documents that have been sent during this partial outage will be processed to their respective workflows once the issue is resolved.
Posted Oct 16, 2019 - 09:30 EDT
Investigating
We are currently investigating an issue where documents are getting hung up within the ImageNow system.
Posted Oct 15, 2019 - 15:00 EDT
This incident affected: Document Imaging.