Activator Outage

Resolved

This incident has been resolved.
Posted Aug 08, 2022 - 13:45 EDT

Update

Activator is back online but we're still working to resolve some other issues.
Posted Aug 05, 2022 - 17:31 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 05, 2022 - 08:02 EDT

Identified

Activator is currently unavailable.
Posted Aug 05, 2022 - 07:46 EDT

Investigating

Activator is currently unavailable.
Posted Aug 05, 2022 - 07:31 EDT
This incident affected: Activator.