Cloudgw Employe General Use Desktop Intermittent Connection
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 16:19 EST
Investigating
Around 2:30pm today ITS discovered there is an intermittent connection issue on cloudgw.cpcc.edu causing the Employee General Use Desktop not to connect. ITS is currently investigating the cause of this issue.
Posted Jan 14, 2022 - 16:10 EST
This incident affected: CPCC Cloud.