DUO Authentication System
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 13:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 12:21 EST
Investigating
We are experiencing an unexpected outage that is affecting login authentication into Central Piedmont online services. You will not be abe to log in to any services right now. If you are currently logged in to the service you can continue using that service without issue. Please do not log out until the issue has been resolved. ITS is working on resolving the issue and additional communication will be sent out once the issue is resolved.
Posted Dec 15, 2021 - 11:02 EST
This incident affected: MyCollege (Self Service, Web Advisor) and Brightspace, Colleague, CPCC Cloud, ImageNow, Informer, Panopto, Phones (Cisco Voice and Unified Communications), Print AnyWhere, WebEx, Employee Intranet, WebACD.