CPCC.edu/ Blackboard / My College Outage
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 15:11 EST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2021 - 15:10 EST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2021 - 15:07 EST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2021 - 15:03 EST
Investigating
We are currently investigating this issue.
Posted Feb 04, 2021 - 15:01 EST
This incident affected: Employee Email.