College ISP Issue
Resolved
This incident has been resolved.
Posted May 21, 2020 - 11:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 11:02 EDT
Update
The college is currently experiencing system-wide intermittent technology service disruptions. ITS is currently working to resolve these issues.
Posted May 21, 2020 - 10:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2020 - 10:21 EDT
This incident affected: MyCollege (Self Service, Web Advisor) and Blackboard, Colleague, Document Imaging, CPCC Cloud, Informer, Print AnyWhere, Employee Email.