Document Imaging Submissions Disabled
Resolved
Submission of online forms and scanning documents has been enabled. ITS is working with the vendor to determine if affected data from 9/23/19, noon - 4:30 p.m., can be restored.
Posted Sep 24, 2019 - 16:09 EDT
Investigating
Perceptive Content (ImageNow and WebNow) experienced a data corruption event that made it necessary to restore to the backup taken at noon yesterday, 9/23/2019. The backup was restored around 4 p.m. yesterday. ITS is attempting to identify the documents and workflow activity that occurred between 12 p.m. to 4 p.m. so corrective measures can be taken. At this time, submission of online forms and scanning documents into workflows has been temporarily disabled.
Posted Sep 24, 2019 - 12:34 EDT
This incident affected: Document Imaging.