Brightspace - Certificate Expiration
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 12:29 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2021 - 09:03 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2021 - 09:02 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 08:48 EST
This incident affected: Brightspace.